Back to overview
Degraded

Upload Service Degradation

May 2, 2026 at 6:34pm UTC
Affected services
Gobbo Upload Service

Resolved
May 6, 2026 at 12:56pm UTC

Incident resolved.

Created
May 2, 2026 at 6:34pm UTC

We’re currently running live tests on our upload service using real data. During this period, you may experience intermittent issues such as service downtime, failed or dropped uploads, or inconsistent performance.

These disruptions are expected while we validate changes in a live environment. We appreciate your patience as we work to improve system reliability.